Follow-up Comment #3, patch #1463 (project freeciv): > Last summer we decided that proper namespace for this kind of > functions is "fc_" and not "my". We have not changed existing > names (except when touching code in question anyway) but new > names should use "fc_" namespace.
lol, I did such comments for patch #1462. _______________________________________________________ Reply to this item at: <http://gna.org/patch/?1463> _______________________________________________ Message posté via/par Gna! http://gna.org/ _______________________________________________ Freeciv-dev mailing list Freecivemail@example.com https://mail.gna.org/listinfo/freeciv-dev