Follow-up Comment #3, bug #15594 (project freeciv):

> This series of 5 patches allows us to "activate" placements of
> partisans from a Lua script. The last patch includes a change to
> default.lua to do this.

The general way to get this is to create a metaticket in the patch thread:
https://gna.org/patch/?group=freeciv and make on item for every patch. This
not a bug...


    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?15594>

_______________________________________________
  Message posté via/par Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to