Update of bug #16202 (project freeciv):

                Severity:              3 - Normal => 5 - Blocker            
                 Release:                         => S2_2 r17502            
         Planned Release:                         => 2.2.2                  

    _______________________________________________________

Follow-up Comment #1:

Even worse, this affects also S2_2. I'm against making requirements higher in
stable branch in general. People already running some release from the branch
should not be blocked from getting bugfix releases simply because they cannot
meet new requirements.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?16202>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to