URL:
  <http://gna.org/bugs/?16202>

                 Summary: gtk 2.14 required (gtk_adjustment_get_page_size &
co)
                 Project: Freeciv
            Submitted by: cazfi
            Submitted on: Sunday 06/27/2010 at 18:50
                Category: client-gtk-2.0
                Severity: 3 - Normal
                Priority: 1 - Later
                  Status: None
             Assigned to: None
        Originator Email: 
             Open/Closed: Open
                 Release: 
         Discussion Lock: Any
        Operating System: None
         Planned Release: 

    _______________________________________________________

Details:

Current TRUNK seems to require gtk 2.14, which means it doesn't compile even
in Debian Lenny (latest released Debian). This is a bit too high requirement
for my taste.

Problematic function calls are
gtk_adjustment_get_lower()
gtk_adjustment_get_upper()
gtk_adjustment_get_page_size()
in citydlg.c




    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?16202>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to