Follow-up Comment #4, patch #1720 (project freeciv):

this patch introduces different possibilities to define the map. To show that
these option belong together I propose to rename them to a consistent schema:

(this patch)mapsize => map_definition
(old)size => map_tiles
(this patch)tilesperplayer => map_perplayer
(this patch)xsize => map_xsize
(this patch)ysize => map_ysize

This would break compatibility as one option is renamed. Is it usefull?


Reply to this item at:


  Nachricht geschickt von/durch Gna!

Freeciv-dev mailing list

Reply via email to