On 8 December 2010 23:39, David Lowe <no-reply.invalid-addr...@gna.org> wrote:
>
> 0: "data/default/techs.ruleset": ruleset datafile appears incompatible:
> 0:   datafile options: +Freeciv-2.3-ruleset
> 0:   supported options: +1.9

 This error message says that ruleset file is freeciv-2.3 compatible
and your binary is not, not the other way around. So you have correct
ruleset file, but you are running outdated build of freeciv.


 - ML

_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to