Follow-up Comment #8, bug #18517 (project freeciv):

> I'm already building also gtk+ 2.18.9 version

http://www.cazfi.net/~cazfi/fcwin/winstack-gtk2189.zip

and 2.18.0:
http://www.cazfi.net/~cazfi/fcwin/winstack-gtk2180.zip

Freeciv earlier built against older gtk+ version (2.16.5) should work with
newer ones.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?18517>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to