Update of bug #18613 (project freeciv):

         Planned Release:       2.2.8,2.3.1,2.4.0 => 2.3.1,2.4.0            

    _______________________________________________________

Follow-up Comment #2:

Patch applies cleanly to S2_3.
For S2_2, the easiest route is to apply the fix for bug #17257 first, which
is quite extensive. But we have fixed other bugs in this area. Hm. Pulling
2.2.8 goal for now.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?18613>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to