URL:
  <http://gna.org/bugs/?19835>

                 Summary: Connect with road can't start on a tile with road
already built
                 Project: Freeciv
            Submitted by: berndj
            Submitted on: Sat Jun 23 04:50:39 2012
                Category: client
                Severity: 2 - Minor
                Priority: 5 - Normal
                  Status: None
             Assigned to: None
        Originator Email: 
             Open/Closed: Open
                 Release: r21345
         Discussion Lock: Any
        Operating System: None
         Planned Release: 

    _______________________________________________________

Details:

Summary really says it all. It adds one more action that the computer should
take for me (that's what computers are for). It used to work as I expect.
Savefile attached for reference, the active Workers at (42, 20) can't
connect-with road to any other tile, even though the client shows a connect
path to the chosen tile. "Orders for Workers aborted since they give an
invalid activity."



    _______________________________________________________

File Attachments:


-------------------------------------------------------
Date: Sat Jun 23 04:50:39 2012  Name: HEAD-T0028-Y-2600-manual.sav.bz2  Size:
9kB   By: berndj
Savefile with Workers that can't connect-with-road
<http://gna.org/bugs/download.php?file_id=15862>

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?19835>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to