Follow-up Comment #3, patch #3337 (project freeciv):

Can we think another name for gtk_pixcomm_load_sprite(). I believe that in
every other place in our codebase word "load" is used to indicate either
loading from a file, or, in game world, loading units to transport.

gtk_pixcomm_set_from_sprite() ?


Reply to this item at:


  Message sent via/by Gna!

Freeciv-dev mailing list

Reply via email to