Follow-up Comment #2, patch #3377 (project freeciv):

> I applied the patch, but... tutorial.sav don't start

Which branch you used? It should be compatible with current freeciv TRUNK.
(One would assume that freeciv would right-out refuse to load savegame in
newer format than what it understands)

    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?3377>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to