Follow-up Comment #4, bug #19961 (project freeciv):

> but pkgconfig file is called lua.pc instead lua51.pc

That's tricky setup. Even ignoring other distributions that would be affected
with checking lua.pc, presumably lua.pc always refers to *current* lua version
in your distribution. 5.0, 5.1, and 5.2 are incompatible in ways that make us
currently require exactly 5.1.

Anyway, lua project itself seems to produce lua.pc. lua51.pc is just debian
modification.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?19961>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to