Update of bug #19976 (project freeciv):

                Category:        module installer => bootstrap              
                Severity:              3 - Normal => 4 - Important          
                  Status:                    None => Ready For Test         

    _______________________________________________________

Follow-up Comment #2:

Your patch still makes sense even when lua is linked from correct places, and
it can be used to fix "--enable-shared --enable-aimodules" builds quickly - ai
modules are major new feature in 2.4 so it would be quite bad if their support
does not compile in 2.4.0-beta1.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?19976>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to