Update of bug #20462 (project freeciv):

                  Status:                    None => Ready For Test         
         Planned Release:                         => 2.3.4, 2.4.0, 2.5.0    

    _______________________________________________________

Follow-up Comment #1:

Attached patches return proper invalid value if requirement type is not
explicitly given, or is not recognized.

Difference between TRUNK and S2_4 versions is that TRUNK is meant to work
together with patch #3629. That patch completely removes part of
README.effects that S2_4 version of this patch updates.

(file #17046, file #17047)
    _______________________________________________________

Additional Item Attachment:

File name: IllegalReqType.patch           Size:0 KB
File name: IllegalReqType-S2_4.patch      Size:1 KB


    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?20462>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to