Update of bug #20411 (project freeciv):

                  Status:                    None => Wont Fix               
             Open/Closed:                    Open => Closed                 

    _______________________________________________________

Follow-up Comment #9:

Its not related to freeciv anymore.
Making update in gentoo fixes it.
Linux Mint 15 works ok also,  ubuntu 13.04 too,
openSuse 13 was affected, but haven't checked lately

In gentoo unstable branch seems ok too now. 
I updateted totally about 50 packages. 
These are most suspicious:

 x11-libs/libxcb-1.9.1
 x11-libs/libX11-1.6.0
 x11-libs/libXext-1.3.2
 x11-libs/libXt-1.1.4
 x11-libs/libXfixes-5.0.1
 x11-libs/libXxf86vm-1.1.3
 x11-libs/libXtst-1.2.2
 x11-libs/libXrandr-1.4.1
 x11-libs/libXv-1.0.8
 x11-libs/libXinerama-1.1.3
 x11-libs/libXxf86dga-1.1.4
 x11-libs/libXp-1.0.2
 x11-libs/libX11-1.5.0-r1
 x11-libs/libXau-1.0.7-r1

Probably one of them fixed it, but  I have no time to check which one.
I havent upgraded nvidia-drivers.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?20411>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to