Follow-up Comment #2, patch #4454 (project freeciv):

> POTFILES.skip is used by "intltool-update -m" I use regularly.
Oh right -- I've never used (or even looked at) intltool. I should investigate
it.

(Tangent: if we already have a dependency or support for intltool, perhaps we
could make more effort to make .desktop files etc translatable?)

    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?4454>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to