Follow-up Comment #1, bug #22161 (project freeciv):

> (Targeting to S2_4 means that root_req rulesets require a
> minimum minor version, but that's already true with all the
> fixes that went in 2.4.2, I think.)

You mean like "if you want this bug not to exist, you need to use 2.4.3 at
least", or actual datafile format freeze breakage? Changes that have already
went in mostly affect only client GUI, making it more usable for use with such
rulesets (but we've officially supported such rulesets for a very long time)

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?22161>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to