Update of patch #4822 (project freeciv):

                  Status:                    None => Ready For Test         
         Planned Release:                     2.6 => 2.6.0                  

    _______________________________________________________

Follow-up Comment #1:

And now all the dependencies have landed (and it has been updated over patch
#4799).  Autogame testing shows no differences with this over r25280 vs.
r25280 alone, so it should be safe to apply.

(file #21167)
    _______________________________________________________

Additional Item Attachment:

File name: use-requirements-vector-for-effects.patch Size:25 KB


    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?4822>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to