URL:
  <http://gna.org/patch/?5021>

                 Summary: lua-5.3
                 Project: Freeciv
            Submitted by: cazfi
            Submitted on: Tue 05 Aug 2014 02:00:16 AM EEST
                Category: None
                Priority: 5 - Normal
                  Status: None
                 Privacy: Public
             Assigned to: None
        Originator Email: 
             Open/Closed: Open
         Discussion Lock: Any
         Planned Release: 

    _______________________________________________________

Details:

lua-5.3-alpha was recently released. "alpha" does not denote active
development version, as such development snapshots were known as "work"
-versions. While lua-5.3 is still certainly some way away, so is freeciv-2.6.
At the moment I assume that we can, and should, use lua-5.3 in freeciv-2.6
(freeciv-3.0 is so far away that posponing switch from lua-5.2 to lua-5.3 all
the way there is something I'd like to avoid) This ticket is for following the
development.




    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?5021>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to