Follow-up Comment #1, patch #5090 (project freeciv):

Just checked and this doesn't make things any worse for Debian-based distros.
libgtk-3-0 versions:
* Debian: stable (wheezy) 3.4.2-7, jessie (testing, will be next stable)
currently 3.12.2-3
* Ubuntu: precise (old LTS, 12.04) 3.4.2-0ubuntu0.7, trusty (14.04LTS)
3.10.8-0ubuntu1. Last version with 3.6 was raring (13.04) which is already
unsupported.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?5090>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to