Hi!

14-Сен-2004 10:06 [EMAIL PROTECTED] (anon permutation) wrote to
[EMAIL PROTECTED]:

ap> I am running freedos(0.83 pl 3) inside dosemu on Linux.  I have already put
ap> "version=6.20" inside my config.sys, however, Netx still complains that it
ap> requires Dos v3.x through v6.x. What am I doing wrong?

     Kernel 2035 (and lower) contains bug in processing VERSION= statement:
it changes not main version, but true version. Update your kernel.sys. Fro
example, from http://linux.tu-varna.acad.bg/~lig/freedos/kernel/. Also, you
may use Eric Auer' CALLVER utility, which changes version temporarily for
given application.




-------------------------------------------------------
This SF.Net email is sponsored by: YOU BE THE JUDGE. Be one of 170
Project Admins to receive an Apple iPod Mini FREE for your judgement on
who ports your project to Linux PPC the best. Sponsored by IBM.
Deadline: Sept. 24. Go here: http://sf.net/ppc_contest.php
_______________________________________________
Freedos-user mailing list
[EMAIL PROTECTED]
https://lists.sourceforge.net/lists/listinfo/freedos-user

Reply via email to