Hi, I tried using UDMA2 2.1 on Windows 98 DOS (version 4.10.2222).

At initialization time it has a 50% chance for each of my ATA disks of
failing
with error 08 (timeout). It reads normally in any case. Then, whenever it
tries to
write it almost always fails with the same error. I think sometimes it
succeeds at
writing because it was able to corrupt my FAT when I let it do a scandisk
with UDMA2
loaded *ouch*.

2.0 has the same exact problems.

I read the documentation and couldn't figure out any way of getting it to
work on my system.

Any ideas? Here are my PC's specs:

Motherboard: MSI MS-6702 K8T Neo FiS2R
CPU: Athlon 64 3400+
RAM: 2 x 512 MB PC-3200
Video: eVGA NVIDIA GeForce FX 5900 Ultra 256 MB DDR RAM Video In/Out
OS: Win 98 SE
IDE 1:
-ATA 100 HD, master, WD 200 GB
-ATA 100 HD, slave, WD 100 GB
IDE 2:
-CD R/W
-CD-ROM



-------------------------------------------------------
SF email is sponsored by - The IT Product Guide
Read honest & candid reviews on hundreds of IT Products from real users.
Discover which products truly live up to the hype. Start reading now.
http://ads.osdn.com/?ad_id=6595&alloc_id=14396&op=click
_______________________________________________
Freedos-user mailing list
Freedos-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/freedos-user

Reply via email to