On Mon, 28 Feb 2005 19:42:18 -0800, you wrote:


>At initialization time it has a 50% chance for each of my ATA disks of
>failing with error 08 (timeout). It reads normally in any case. Then, whenever 
>tries to write it almost always fails with the same error. I think sometimes it
>succeeds at writing because it was able to corrupt my FAT when I let it do a 
>with UDMA2 loaded *ouch*.

Can you post your CONFIG.SYS?

I suggest you try make a boot disk which have only a single
CONFIG.SYS. And have only 3 files on it:

1) himem.sys
2) emm386.exe
3) udma2.sys

And then the CONFIG.SYS:

>I read the documentation and couldn't figure out any way of getting it to
>work on my system.

Did you tried using FreeDOS boot disk instead?

>Motherboard: MSI MS-6702 K8T Neo FiS2R
>CPU: Athlon 64 3400+
>RAM: 2 x 512 MB PC-3200
>Video: eVGA NVIDIA GeForce FX 5900 Ultra 256 MB DDR RAM Video In/Out
>OS: Win 98 SE
>IDE 1:
>-ATA 100 HD, master, WD 200 GB
>-ATA 100 HD, slave, WD 100 GB
>IDE 2:
>-CD R/W

Can you provide some photo or text appear on screen?
I'll forward your email to the author when you have more information.


SF email is sponsored by - The IT Product Guide
Read honest & candid reviews on hundreds of IT Products from real users.
Discover which products truly live up to the hype. Start reading now.
Freedos-user mailing list

Reply via email to