Dear All,

Yesterday I'm lucky that I got a IBM eServer to play with, and
suddenly a flash on my mind ... why don't I try FreeDOS on it?

So I got the dual SCSI RAID-5 ready and install FreeDOS, and I found
that Free FDISK failed, it can create the partition, FORMAT and SYS,
but failed to boot, I've tried to switch FreeCOM but won't work.

Finally I got no choice but Win98 FDISK (only create partition), it
works but the size was down to 8GB only, then FORMAT with FreeDOS
FORMAT and SYS, the 140GB Array finally boot up, but only can use 8GB
disk space.

I've created a "compatibility" page on my homepage, and got some
photos (because I always forget the numbers), please take a look how
FreeDOS "reacts" in the IBM eServer with a 140GB SCSI Array.

P.S.: Jeremy, you site is down. I want to test the latest FDISK 1.3.0
but seems have to wait. The FDISK 1.2.1-k report "fail to read sector
0x?" when I run it, and after I make the drive bootable, running
1.2.1-k again will destroy all partition information, I notice it
"Write MBR to 0x80" when exit".


Rgds,
Johnson.



-------------------------------------------------------
SF.Net email is sponsored by: Discover Easy Linux Migration Strategies
from IBM. Find simple to follow Roadmaps, straightforward articles,
informative Webcasts and more! Get everything you need to get up to
speed, fast. http://ads.osdn.com/?ad_id=7477&alloc_id=16492&op=click
_______________________________________________
Freedos-user mailing list
Freedos-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/freedos-user

Reply via email to