Hello, all.  Here is another issue arising from my check-out of the new Service Release 2.
I find that loading EMM386.EXE can cause Ctrl-Alt-Del to fail.  I boot fine, then press Ctrl-Alt-Del from the DOS prompt.  The screen goes black, but the video and system BIOS boot messages never reappear.  Very occasionally the keyboard is locked altogether and does not execute Ctrl-Alt-Del.
The problem seems to be related to interaction with certain video cards - perhaps just PCI cards or cards with a BIOS.  I had the problem with these cards:
- Diamond Stealth 64 DRAM PCI v2.09 (S3 Trio64 chip) circa 1994-95 - confirmed with two identical cards
- ATI 3D PCI (Rage LT Pro AGP chip) circa 1998-99
I did not have the problem with these cards:
- Diamond Viper PCI v3.08 (Weitek Power 9000-9001 chipset) circa 1993-94
- ATI Mach64 PCI (ATI Mach64 chip) circa 1994-95
- unbranded PCI card (Avance Logic ALG2302 chip) age unknown
- Trident 9680 PCI (Trident TGUI9680 chip) circa 1994-95
I trigger the problem even with this minimal DOS configuration:
CONFIG.SYS (from either the hard drive or floppy)
(I tried various combinations of EMM386 options: NOEMS, X=Test, VDS)
(I also tried SWITCHES=/E/F/N)
Further as-tested system info:
- M Tech R534F Super Skt 7 AT-style mobo with SiS 5571 chipset
Pentium 100
16 MB
(2) 2.1 GB FAT32 partitions
AT keyboard (NOTE: I tried a different known-good keyboard to eliminate that possibility)
no mouse connected
--John Hupp

Reply via email to