I'm try to load the iso with
But something it's wrong. Image is load at device 0 ... ¿what is device
0? ¿how map the device 0 with a letter?

You use SHSUCDX or MSCDEX. The device name which
you tell to SHSUCDX is "SHSU-CDH" as far as I
remember. But it is a LOT easier to just boot
from the cdrom or diskette. It will automatically
use shsucdhd and shsucdx as appropriate. If it
would not, please report that as a bug then. Again,
you FIRST load SHSUCDHD and THEN also load SHSUCDX,
otherwise you get no drive letter.

The iso it's ok (I check the md5), and the CD it's burn without any
error. I don't know why unzip fails in the gzip image decompression...

Same for me, the cdrom/dvd is just perfect BUT still
there are read errors. Symptoms are: The installer
shows error messages for some zips (it never crashed,
but some of the files were simply not unzipped...),
or some directories are not working. In one case for
example, the directory with the PBATCH data files was
not accessible, and the installer menues were not
visible :-(. Using the fdbootcd.iso trick always solved
all such problems for me so far. Even when creating
the fdbootcd.iso from within DOS, with the OMI tool,
the ISO worked fine. So the problem only seems to happen
when reading smaller amounts of data and/or reading the
same sectors more than once. Could be a driver problem
or a shsucdx problem or a cdrcache problem, dunno...

*> Blair Campbell escribió:
Just rename it to fdbootcd.iso
*>> On 9/14/06, Carlos Garces <[EMAIL PROTECTED]> wrote:
*>>> Eric Auer escribió:
This probably means that the new cdrom drivers are less reliable
than the old ones. Use MEM /d /p to see which driver you have
loaded. The ElTorito boot-bios-supported driver is probably
better than the generic cdrom driver...

Blair, which is the search priority at the moment? Prefer the iso
file, if none found, use the eltorito driver, and if none found,
use the atapi driver? At least I would really recommend that order.

I can't do it. GZIP fails and the process stop without a conmand line to
type. The error is buffer overrun (not overflow, sorry)

You still can do it: Abort the install in one of the menues before
the actual unzipping happens. Then you can use MEM. But the unzip
library should not crash on bad files. It did not crash for me yet,
it only reported that some files were broken. So I had more luck.

Copy the iso image (not the contents but really the raw .iso file)
to c:\fdbootcd.iso and boot the installer (from cdrom or diskette).
It will find the iso image and "mount" it, which means that it can
get all data directly from the iso on harddisk. Fast and reliable :-).

Eh... ¿where is fdbootcd.iso? I can download fdbasecd.iso and
fdfullcd.iso form 1.0 but fdbootcd.iso is from 0.9
I can try to rename fdbasecd.iso to fdbootcd.iso.

Exactly. It does not matter WHICH iso you use, simply put a copy of
it into fdbootcd.iso on c: and the installer boot will find it.



Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
Freedos-user mailing list

Reply via email to