Hi!

I have an old computer and I installed FreeDOS on it. The computer has a
486dx processor, 16M ram, and an 520M hdd.

The installation was on my another computer, and on it FreeDOS booted and
worked well.
I installed just the base, but without base's packages. So i have 3 files in
C:\, a command.com, a kernel.sys and a FDOS\install.log. Nothing else. And
it can work, I tested it in qemu and on my "new" computer.

When I'm booting FreeDOS, it writes "Starting FreeDOS", then nothing
happens.

Previously, the OS was DOS 6.22 on this old machine, and it worked well.

So could you help me?

Thanks for the answers.

PS: Sorry for bad English. :)
-- 
View this message in context: 
http://www.nabble.com/FreeDOS-on-an-old-machine-tf4161640.html#a11840956
Sent from the FreeDOS - User mailing list archive at Nabble.com.


-------------------------------------------------------------------------
This SF.net email is sponsored by: Splunk Inc.
Still grepping through log files to find problems?  Stop.
Now Search log events and configuration files using AJAX and a browser.
Download your FREE copy of Splunk now >>  http://get.splunk.com/
_______________________________________________
Freedos-user mailing list
Freedos-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/freedos-user

Reply via email to