Eric,
I again tried putting the fdconfig.sys in drive 'c', first with the
c-oriented version; then with the d-oriented version.
Also tried editing the autoexec.bat in 'd' drive to : "cfg=c:\fdconfig.sys";
everytime I execute autoexec.bat in 'd',
exactly the same thing happens; "action taken apmdos","bad command or
filename","bad command or filename".
Finally, I realized that if I completely remove 'fdconfig.sys from both 'c'
and 'd' drives, that is, everywhere, and
again execute the bat in 'd', there is no difference whatsoever!  This means
that the autoexec.bat completely
ignores the fdconfig under these circumstances(fdos not in 'c') but the
config in 'c' is empty, it being in w98.
So, where does the bat get "hijacked" to, and why does it not happen when
the fdos is installed in 'c'?! I mean
for a fact, the bootup options are in the fdconfig!
kurt-completely-puzzeled, <[EMAIL PROTECTED]>.
-------------------------------------------------------------------------
This SF.Net email is sponsored by the Moblin Your Move Developer's challenge
Build the coolest Linux based applications with Moblin SDK & win great prizes
Grand prize is a trip for two to an Open Source event anywhere in the world
http://moblin-contest.org/redirect.php?banner_id=100&url=/
_______________________________________________
Freedos-user mailing list
Freedos-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/freedos-user

Reply via email to