> I'm not certain about what is crashing.  Changing to curl makes no
> difference at all.  This works on my Pentium 4, so I suspect there is
> something specific to my 486 that is causing the problem.  I wish the
> crash message was more descriptive.  A dump of the processor's registers
> and more than 2 near fnodes does not tell me what crashed.  Did
> command.com crash?  Was there an invalid memory reference because I 
> need to exclude a certain region and don't know about it?  If someone
> else has a real DTK 486 DX2-66 that uses 30 pin memory, I'd appreciate
> an attempt by them to reproduce this problem.  I have tried running
> only fdapm, ne2000, mouse, DOSLFN, command, and system.  I still get
> kernel panic, system halted.  I have 20 megs of ram, memtest says that
> the memory is fine.  Could the order I have the chips plugged in in
> be a problem?  Which bank needs to be 1 meg chips?

While fdupdate doesn't work, I am retrieving a file off of an ftp server
using wget.  I don't think wget is crashing.  It is running awfully slow
though, could be because I don't have himem loaded.

One thing I'm wondering about, does freedos work when serial ports are
overlapped?  The standard thing to do for 4 serial ports is to do
com1 and com3 on irq 4 with com2 and com4 on irq 3.  More than 2 near
fnodes, does that have something to do with overlapping serial ports?

Please note that I've tried dos memtest and it isn't showing any memory

MS DOS 6.22 has a tool that graphically shows a representation of
memory, I think it was called msd.  Is there an equivalent for freedos?

My isa nic is a DE220PT in non pnp mode, has anyone had problems using
these under freedos?

Please note that ssh2dos works.

Every network application except for fdupdate seems to work okay.

What is an fnode?  What does a message that more than 2 near fnodes
are opened mean?

Please someone, try fdupdate v0.54 on a real 486 with 30 pin memory,
maybe you'll run into the same problem that I am having.

Freedos-user mailing list

Reply via email to