Hi gang,
I had to do some programming on the DOS human performance tests that I 
wrote after a considerable break. I had downloaded FreeDOS 1.0 a while 
ago and fortunately hadn't gotten around to installing it until a few 
days ago. When I tried to recompile some code, the compiler started 
throwing errors like:

Can't open file c:\bc\lib\emu.lib

even though the files were all there with no access restrictions. The 
command line compiler gave similar errors, as did the command line 
linker. As about the only thing I had done was to install the new 
version of FreeDOS, I laboriously copied the essential Borland 
installation to an ancient laptop that I use as a lab machine (using 
1.44M floppies!). This had the same version of FreeDOS that I had 
replaced. Sure enough, the compiler worked again and I got the 
executable. I don't know what went wrong, but perhaps this will uncover 
something that can be fixed for the next release.


The NEW KODAK i700 Series Scanners deliver under ANY circumstances! Your
production scanning environment may not be a perfect world - but thanks to
Kodak, there's a perfect scanner to get the job done! With the NEW KODAK i700
Series Scanner you'll get full speed at 300 dpi even with all image 
processing features enabled. http://p.sf.net/sfu/kodak-com
Freedos-user mailing list

Reply via email to