I installed SETEDIT last night.  First impression of this text editor: nice!

On 2/25/2016 10:03 AM, John Hupp wrote:
Thanks for the recommendation.  I'll have a look.

On 2/24/2016 9:40 PM, Don Flowers wrote:
I had forgotten how bad that cursor is in EDIT, I use SETEDIT for most everything these days. I just tried a no-blink utility and that helps a bit more, but not enough to waste the memory.

On Wed, Feb 24, 2016 at 8:06 PM, John Hupp <free...@prpcompany.com <mailto:free...@prpcompany.com>> wrote:

    I tried this today.  It improves the pointer situation in Edit,
    but the arrow gets chopped up a lot as I move it around.

    Something about Edit seems to be hostile to pointers. Nothing
    else looks nearly so bad.

    But for the degree of improvement in Edit, it sits in memory all
    the time occupying 7K, so I may remove it and let Edit function
    like keyboard-only.

    On 2/20/2016 6:37 PM, Don Flowers wrote:
    I use this neat little mouse pointer it's pretty cool.

    On Sat, Feb 20, 2016 at 5:27 PM, John Hupp
    <free...@prpcompany.com> wrote:

        With the default installation of FreeDOS 1.1 on real
        hardware (Pentium
        II @ 300 MHz, 48 MB, ATI 3D Rage Pro AGP video with 4 MB), I
        find that
        the mouse pointer in Edit with a file open is almost
        invisible.   There
are partial-image flashes of the expected brown rectangle. But if I
        open a menu, then there is a nice solid brown rectangle
        while the menu
        is open.

        In the FreeDOS Help system, the pointer is a nice solid gray.

        I got the same results with 2 LCD monitors and also a CRT.

        I don't have anything additional installed on this system
        yet so I don't
        know what the behavior will be in other programs.

        The mouse pointer has never been pretty in Edit -- it's
        usually flashing
        but fully visible -- but I have never seen it virtually
        invisible like
        this.  Initially I thought there was no pointer until I
        stepped through
        the Autoexec.bat startup and confirmed that MOUSE does
        indeed run
        successfully, after which I looked harder and saw the visual
        traces of
        the pointer in Edit.

        Does anyone have an explanation or solution?

Site24x7 APM Insight: Get Deep Visibility into Application Performance
APM + Mobile APM + RUM: Monitor 3 App instances at just $35/Month
Monitor end-to-end web transactions and take corrective actions now
Troubleshoot faster and improve end-user experience. Signup Now!
Freedos-user mailing list

Reply via email to