Hi, I'm up to report what I think could be a bug with the 1.2 version of 
Freedos installer. I burned a boot cd with the standard version of the Fd12 
installer, I did it twice, to verify it wasn't a matter of corrupted burning, 
with two different disks and two different programs (img burn and cdburnerXP). 
I burned the cds at 2x speed and performed a final verification. Whenever I 
tried to install the OS, I always got a 'invalid OpCode' error at the 
beginning,  throughout my whole screen, which prevented me to go through and 
forced me to reboot. I press f8 to configure the installation manually and see 
what the problem might be. I discovered that skipping the himemx setting 
allowed me to continue the installation. Since I'm not such an experienced user 
and I did not know wheter skippng that would affect my future usage of expanded 
memory or not, I decided to install the 1.1 version to avoid any other bugs and 
it worked well.

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Freedos-user mailing list
Freedos-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/freedos-user

Reply via email to