On 8.4.2014 09:50, Petr Spacek wrote:
On 8.4.2014 09:22, Jan Cholasta wrote:
On 4.4.2014 12:59, Petr Spacek wrote:
On 3.4.2014 15:35, Jan Cholasta wrote:
I would shorten "origin_sign" to just "sign".
Sign of what? Decay? :-) I don't think that sign is descriptive enough,
I would personally stick with origin_sign.
Whoops, I meant "origin". The "_sign" bit seems a little bit redundant
"Origin" is an established term for the name of the parent.
name = "blabla.example."
origin of "name" = "example."
Anyway, I still think that DNSName('@') is better than any constant with
Honza, can you see any problem with this? I know this creates instance
again and again, but is it a real problem? I would like to avoid
premature optimization... :-)
I don't have a strong opinion on this, but I think a constant *is*
useful, if we can agree on a good name for it.
Freeipa-devel mailing list