David Kupka wrote:
> https://fedorahosted.org/freeipa/ticket/4190
> 
> To test this on F22 my patch 42 is needed.
> 
> 

NACK.

You need to bump the VERSION in ipa.conf for this file to be replaced on
upgrades.

This also provides an opportunity to drop the cgi-bin configuration.
This is a legacy from IPA v1.0 where people had TONS, loads and heaps of
problems getting Kerberos working so we provided a CGI to spit out the
environment to help with troubleshooting.

rob

-- 
Manage your subscription for the Freeipa-devel mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-devel
Contribute to FreeIPA: http://www.freeipa.org/page/Contribute/Code

Reply via email to