None via FreeIPA-users wrote:
>  Dear,
> 
> I am trying to install replica by "ipa-replica-install
> replica-info-namenode2.hadoop.gxdwdc.gpg" but it failed,
> 
> ipa-replica-install replica-info-namenode2.hadoop.gxdwdc.gpg
> ...
> The host namenode2.hadoop.gxdwdc already exists on the master server.
> You should remove it before procedding:
>         % ipa host-del namenode2.hadoop.gxdwdc
> 
> Then I ran "ipa -host-del namenode2.hadoop.gxdwdc" but it still failed,
> [root@namenode2 ~] ipa host-del namenode2.hadoop.gxdwdc
> ipa: ERROR: did not receive Kerberos credentials
> 
> I thought i need to run "kinit" first, than I ran "kinit admin", it
> still failed,
> [root@namenode2 ~] kinit admin
> kinit: Configuration file does not sepcify default realm when parsing
> name admin
> 
> can anyone inform me how can i overcome this issue?

You need to do the kinit/ipa host-del on an enrolled machine. Another
master would be a good place.

rob
_______________________________________________
FreeIPA-users mailing list -- freeipa-users@lists.fedorahosted.org
To unsubscribe send an email to freeipa-users-le...@lists.fedorahosted.org

Reply via email to