On Fri, Apr 1, 2011 at 1:21 AM, Steven Jones <steven.jo...@vuw.ac.nz> wrote:
> Hi,
>
> Just a note...on compatibility....yes I know IPA isnt fit yet but.......
>
> If your POC environment is Vmware based F14 isnt supported for vmtools and 
> you cant install vmware tools either it barfs at kernel detection, not good.

I feel your pain but that's why tools like cfengine or puppet are for.
Just compile the vmware tools in one vm and distribute them to the
rest. Or just make a clone of that vm with the self compiled tools if
you feel having a configuration management tool is too much overhead
(IMO when having more than 10 hosts to manage, you will be glad you
have decided to use some config management).

We have waited so long for v2 of the freeipa project to come that we
no longer can wait for the long term support in rhel, it seems :-). It
really fills in a gap.

--
natxo

_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

Reply via email to