Hello,

I've recently had to restart my IPA servers and my NIS compatibility mode has 
stopped working.
I've configured my IPA server to run in NIS compatibility mode by doing the 
following.
[root@ipaserver ~]# ipa-nis-manage enable
[root@ipaserver ~]# ipa-compat-manage enable
Restart the DNS and Directory Server service:
[root@server ~]# service restart rpcbind
[root@server ~]# service restart dirsrv
On my NIS clients I have the following setup in the yp.conf file.
domain                 domainname.ca               server                   
ipaservername.domainname.ca

I tried just running the broadcast option but with no luck.


When I try to do a service ypbind start on my NIS clients it takes a few 
minutes to finally fail.
When I tried an yptest says "Can't communicate with ypbind" which makes sense 
since ypbind will not start.

On the NIS client in the messages file it says the following;
Ypbind: broadcast: RPC: Timed Out
Cannot bind UDP: Address already in use

Nothing has changed on my IPA server/configuration so I have no idea why this 
stopped working.
Any suggestions?

Matt
_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

Reply via email to