On Fri, Jul 11, 2014 at 4:54 PM, Dmitri Pal <d...@redhat.com> wrote:

>  On 07/11/2014 03:27 PM, tizo wrote:
>
>
>  On Fri, Jul 4, 2014 at 5:09 PM, tizo <tiz...@gmail.com> wrote:
>
>>  I have seen in
>> http://www.freeipa.org/page/Howto/IPAv3_AD_trust_setup#Trusts_and_Windows_Server_2003_R2
>> that trusts can be configured with Windows Server 2003 R2.
>>
>>  We have a Windows Server 2003 (not R2). Before starting to make some
>> tests, does anyone know if trusts can be configured with this version of
>> Windows Server 2003?.
>>
>>  Thanks very much.
>>
>>
>  As I have not received any answer, I decided to give it a try. I follow
> the document step by step with our Windows 2003, and everything looks good,
> except when I try to login to the FreeIPA server with an AD user (ssh or
> tty).
>
>  Does anyone know how could I debug this problem?.
>
>
>  Sorry that you did not get a response. It is a hot time, a lot of people
> on vacation and we also got 4.0 just out of the door.
>
> Set debug_level to 10 in the sssd.conf. It will create a lot of output and
> this might give you a hint of what is going on. From there you will see
> whether the user is processed by SSSD or SSH is not configured and user do
> not hit SSSD at all (unlikely), and if user is processed what the problem
> is.
>
>
Thanks Dmitri. I set the debug_level to 10, and the file
sssd_my.domain.com.log is telling something about the AD user trying to
connect with SSH. I am sending it to you privately, because it contains
some sensitive information.
-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go To http://freeipa.org for more info on the project

Reply via email to