On 5.8.2014 11:24, Matt . wrote:
Hi,

I got this solved but the replica doesn't do it's forwards on the
zone's it need to foreward for, the master with the same settings
does.

I have done a new install but the same happens.

WHat could be wrong here ?

Please provide us with installation logs /var/log/ipaserver-install.log so we can investigate it.

Petr^2 Spacek


Cheers,

Matt

2014-08-04 10:13 GMT+02:00 Martin Kosek <mko...@redhat.com>:
On 08/04/2014 09:40 AM, Matt . wrote:
Hi,

Yes I did in the past. THe DNS tabs are there and named is installed.

You probably installed DNS service on another FreeIPA server. However, there is
a configuration space telling which server has which services configured. It
seems that it does not see your current server as the DNS server.

Can I run that "over" without any issue ?

Yes, If it detects that DNS service was already installed there it will error
out. Then we will do different route.

In any other case I just can reinstall the ipa software on the replica
and create a new setup for it...

Let's not go this way (yet), simple DNS service installation should be work.

Martin



--
Petr^2 Spacek

--
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go To http://freeipa.org for more info on the project

Reply via email to