On 11/10/2014 06:42 AM, Martin Kosek wrote:
On 11/10/2014 07:46 AM, Les Stott wrote:
Hi all,

I have a FreeIPA environment with standard rhel6 package sets.

Everything is working well.

I would like to get our Cisco UCS 5108 authenticating via ldap with TLS using 
ldap group based checks. The ucs manager runs the latest 2.2(3a)

Currently I have it authenticating via radius (which auth's to the ldap server 
in freeipa), but the radius setup doesn't allow for more fine grained group 
access controls.

I've tried may things to get ldap to work, but failing miserably. According to 
the doc's it should be fairly straight forward (I wish it was!).

Has anyone got a Cisco UCS device to be able to authenticate successfully using 
LDAP over TLS with FreeIPA?

I'd appreciate any feedback so I know whether it is actually possible or not.


Hello Les,

I think you will need to better describe what exactly is not working for you,
what you mean by fine grained control and provide the related logs or errors of
what is not working, if available.

Otherwise it will be difficult to advise, for people not intimately familiar
with Cisco UCS device.



Are you looking for something like this [1] for but for FreeIPA?
What steps worked and what did not?

[1] http://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/sw/sample_configurations/UCSM_1_4_LDAP_with_AD/b_Sample_Configuration_LDAP_with_AD/b_Sample_Configuration_LDAP_with_AD_chapter_010.html#task_C46167F394AA4704A294E437C08BABC5

Thank you,
Dmitri Pal

Sr. Engineering Manager IdM portfolio
Red Hat, Inc.

Manage your subscription for the Freeipa-users mailing list:
Go To http://freeipa.org for more info on the project

Reply via email to