On 04/01/2015 06:52 PM, Janelle wrote:
On 4/1/15 9:32 AM, Ben .T.George wrote:

I have re-installed verything from RHEL 7.1 DVD and current ipa version is 4.0.1

everything is working including AD trust.

but my web interface always giving "Your session has expired. Please re-login."

i faced the issue before that time i destroyed kerbros ticket (Kdestroy) and
initiated again(kinit admin). after that it got worked.

but now i did all the exercises ans still not working

please anyone solved this issue. or is this a known bug?

if i open the page from chorm browser, i am getting another login screen like
.htacess login. If i gave password, it re-appering again


On a related to browser issues -- has anyone else seen a user login to change
their PW, any browser - from Chrome, to Firefox, etc, and with the exception of
the top portion of the screen, the details of the user account are blank (white
screen below main header) ?  They can still use the "pull down" to reset the
PW, but everything else seems to be missing.

If you give us a screenshot, Apache error_log and access_log, we should be able to see where the problem is.

Did the person try to connect to FreeIPA public demo, to see if it caused by the browser?


I have also seen this "Session expired" even when not using a kerberized
browser, so if there is a solution -- looking forward to it.

When the browser is not configured for Kerberos, you should still be able to login with login+password. If not, it is a bug.

Note that we require cookies, see potential cave-eats in

Manage your subscription for the Freeipa-users mailing list:
Go to http://freeipa.org for more info on the project

Reply via email to