Hi,

Sure. Just login as a normal user to the WEB UI. screen is blank:

Of course, if you click on Actions - you will see those and you can click on them, but you can't do anything else. This is a vanilla server install, nothing fancy. Oh and there is no error message at all. Any browser = same results.

Tried clearing cache, history, web data.. Everything. Many of my users report the same thing. This is 7.1 with IPA 4.1.7

Now the funny part - login as "admin" and everything works fine. But I certainly can't have everyone logging in as admin. :-)

~Janelle



On 6/20/15 11:21 PM, Prashant Bapat wrote:
Can you share the steps to reproduce this and the error message?

On 21 June 2015 at 02:33, Janelle <janellenicol...@gmail.com <mailto:janellenicol...@gmail.com>> wrote:

    Just wondering if others have run into the user login to the
    web-UI and with the exception of the top part of the screen and
    menu, all the user details go blank. This makes it hard for a user
    to "click on add ssh key" since they can't see it.

    Have reproduced this dozens of times on all browsers. Very
    confusing. There must be an answer or known fix?

    ~Janelle

-- Manage your subscription for the Freeipa-users mailing list:
    https://www.redhat.com/mailman/listinfo/freeipa-users
    Go to http://freeipa.org for more info on the project



-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go to http://freeipa.org for more info on the project

Reply via email to