For reference:
I could not make the sudo rules on ubuntu 12.04, I tried many many things.

Worked like a charm on ubuntu 14.04: as simple as adding sudo to services
in [sssd] section of nsssd.conf.

On Fri, Jul 10, 2015 at 5:18 PM, Lukas Slebodnik <>

> On (10/07/15 16:19), Karl Forner wrote:
> >Hello,
> >
> >I setup an ubuntu client for freeIPA 4.1.4, and sudo rules do not seem to
> >work.
> >I then realized that I used ipa-client-install version 3.3.4.
> >Is this a plausible cause ?
> >And if so, where can I get a more recent version for ubuntu/debian ?
> Never version of ipa-client configures sssd integration with sudo by
> default.
> Please follow intructions from manual page sssd-sudo and you should be able
> to configure it yourself. Different version of sssd requires different
> configuration with ipa provider.
> IIRC sssd > 1.10 nas native ipa sudo provider so you need't to
> configure sudo ldap provider with IPA. That's the reason why it's better to
> follow instruction form man page sssd-sudo.
> LS
Manage your subscription for the Freeipa-users mailing list:
Go to for more info on the project

Reply via email to