On Mon, Jul 13, 2015 at 05:57:39PM +0200, Lukas Slebodnik wrote:
> On (13/07/15 14:49), Karl Forner wrote:
> >For reference:
> >I could not make the sudo rules on ubuntu 12.04, I tried many many things.
> >
> Ahh,
> Default version of sssd in ubuntu 12.04 is 1.8.2
> http://packages.ubuntu.com/precise/sssd
> it's better to use newer version which contains fixes for sudo.

When Lukas says "fixes" he means "completely rewritten from scratch" :-)

> I would suggest at least the latest 1.9.

Yes please, 1.8 is too old.

> 
> But there is another problem.
> The default version of sudo in ununtu 12.04 (1.8.3p1) does not contain sssd
> support.
> http://packages.ubuntu.com/precise/sudo.
> 
> The support for sssd in sudo code was added in upstream sudo 1.8.6
> http://www.sudo.ws/stable.html#1.8.6
> 
> LS
> 
> -- 
> Manage your subscription for the Freeipa-users mailing list:
> https://www.redhat.com/mailman/listinfo/freeipa-users
> Go to http://freeipa.org for more info on the project

-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go to http://freeipa.org for more info on the project

Reply via email to