On Wed, 2015-08-26 at 06:36 -0700, Janelle wrote:
> Hello all,
> 
> My biggest problem is losing replicas and then trying to delete the 
> entries and rebuild them. Here is a perfect example, I simply can't get 
> rid of these  (see below). I have tried (of course after the ORIGINAL  
> "ipa-replica-manage del hostname --force --clean":
> 
> ipa-replica-manage clean-ruv 25
> 
> ldapmodify... with:
>    dn: cn=clean 25, cn=cleanallruv, cn=tasks, cn=config
>    objectclass: extensibleObject
>    replica-base-dn: dc=example,dc=com
>    replica-id: 25
>    cn: clean 25
> 
> And yet nothing works. Any suggestions? This is perhaps the most 
> frustrating part about maintaining IPA.
> 
> ~J
> 
> unable to decode: {replica 12} 5588dc2e0000000c0000 559f3de60004000c0000
> unable to decode: {replica 14} 5587aa8d0000000e0000 5587aa8d0003000e0000
> unable to decode: {replica 16} 5588f58f000000100000 55bb7b08000500100000
> unable to decode: {replica 25} 55a4887b000000190000 55a49242000400190000
> unable to decode: {replica 29} 55d199a50001001d0000 55d199a50001001d0000
> unable to decode: {replica 3} 5587c5c3000000030000 55b8a049000100030000
> unable to decode: {replica 5} 55cc82ab041d00050000 55cc82ab041d00050000

Have you tried restarting DS before trying to clean the ruv ?

I run in a similar problem in a test install recently, and I got better
results that way. The bug is known to the DS people and they are working
to get out patches that fix the root issue.

Simo.

-- 
Simo Sorce * Red Hat, Inc * New York

-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go to http://freeipa.org for more info on the project

Reply via email to