On 05/10/2016 01:49 PM, Martin Basti wrote:
> No there is not python 2.7 on centos 6.x, maybe there is something wrong in 
> the 
> code, let me check first

How did you run the backup and restore? AFAIK it was introduced in
FreeIPA 3.2, then it was introduced in ipa 3.3 release on RHEL 7. It is
not on RHEL 6.

> 
> 
> On 10.05.2016 13:34, Barry wrote:
>>
>> Ipa 3.0 e47
>>
>> Centos 6.5 . Just update python?
>>
>> 2016年5月10日 下午6:58 於 "Martin Basti" 
>> <<mailto:mba...@redhat.com>mba...@redhat.com> 寫道:
>>
>>
>>
>>     On 10.05.2016 12:41, barry...@gmail.com <mailto:barry...@gmail.com> 
>> wrote:
>>>     Hi:
>>>
>>>     Restore form backup follow the procedure below:
>>>     http://www.freeipa.org/page/V3/Backup_and_Restore
>>>
>>>     Now server web page launch but canot access
>>>     Sorry you are not allowed to access this service.
>>>
>>>     Starting dirsrv:
>>>     PKI-IPA... [  OK  ]
>>>     WISERS-COM... [  OK  ]
>>>     Starting KDC Service
>>>     Starting Kerberos 5 KDC:                                   [  OK  ]
>>>     Starting KPASSWD Service
>>>     Starting Kerberos 5 Admin Server:                          [  OK  ]
>>>     Starting MEMCACHE Service
>>>     Starting ipa_memcached:                                    [ OK  ]
>>>     Starting HTTP Service
>>>     Starting httpd:                                            [ OK  ]
>>>     Starting CA Service
>>>
>>>
>>>     Starting CA Service
>>>     Traceback (most recent call last):
>>>       File "/usr/sbin/pki-server", line 88, in <module>
>>>         cli = PKIServerCLI()
>>>       File "/usr/sbin/pki-server", line 34, in __init__
>>>         super(PKIServerCLI, self).__init__('pki-server', 'PKI server
>>>     command-line interface')
>>>       File "/usr/lib/python2.6/site-packages/pki/cli.py", line 39, in 
>>> __init__
>>>         self.modules = collections.OrderedDict()
>>>     AttributeError: 'module' object has no attribute 'OrderedDict'
>>>     Starting pki-ca:                                           [ OK  ]
>>>
>>>
>>>     Any idea above?
>>>
>>>
>>
>>     You are using the old python, python 2.7 is required, which version of OS
>>     and IPA do you use?
>>     Martin
>>
> 
> 
> 


-- 
Petr Vobornik

-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go to http://freeipa.org for more info on the project

Reply via email to