Hello,

Am Montag, 5. September 2016, 17:09:03 schrieb Martin Basti:
> On 05.09.2016 16:53, Günther J. Niederwimmer wrote:
> > Hello,
> > 
> > CentOs 7.2
> > FreeIPA: 4.2.0-15
> > 
> > Why is this Error only on one Server ?
> 
> Hello,
> 
> probably you have something DNS related misconfigured on that particular
> server.
> 
> Can you resolve hostname manually from server? (host, dig A commands)

This was my first check ;-) , yes I all is correct host and dig is working, 
this is a external server and I can connect remote with mx03.example.com

I check also the reverse Zone, this is also correct ?

But it is not possible to create a service, the enrollment is working with no 
errors ?

OK, now I make ipa-client-install --uninstall and a ipa-client-install again 
and test it ?

> > IPA Error 4019: DNSNotARecordError
> > Host does not have corresponding DNS A/AAAA record
> > 
> > When I create on a other Server (KVM) a service, this is no Problem, but
> > on my new "mx03.example.com" I have this Errors ?
> > 
> > The DNS is in the Moment not configured with IPA, it is a KVM Client
> > (named) and it works correct?

 
> > Is this a Name Problem (mx03) or ......
> > 
> > Thanks for a answer
> > 
> > Reverse Zone is correct set to mx03."example.com"

-- 
mit freundlichen Grüßen / best regards,

  Günther J. Niederwimmer

-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go to http://freeipa.org for more info on the project

Reply via email to