Hi Stephen,

On Mon, Jul 27, 2009 at 12:16 PM, Stephen Gallagher<sgall...@redhat.com> wrote:
> I'm working as the primary upstream contact for SSSD. When last I heard
> anything about this, we were blocked by the lack of a functional
> libldb/libldb-devel in Debian upstream.
>
> This was two or three months ago, so I don't know yet whether the issue
> has been resolved.

Right. IIRC it was bug 372405 [1] which has been solved now. The ldb
source package is now at version 0.9.6~git20090617-1 in karmic and
libldb-dev should be used as a build dependency (IIRC
libldb-samba4-dev was used - this should be replaced with libldb-dev).

The latest released version of sssd is 0.4.1. Does this version
support ldb 0.9.6~git20090617?

[1]: https://bugs.launchpad.net/ubuntu/+source/samba4/+bug/372405

-- 
Mathias Gug
Ubuntu Developer  http://www.ubuntu.com

_______________________________________________
Mailing list: https://launchpad.net/~freeipa
Post to     : freeipa@lists.launchpad.net
Unsubscribe : https://launchpad.net/~freeipa
More help   : https://help.launchpad.net/ListHelp

Reply via email to