* Mitch (Bitblock) <[EMAIL PROTECTED]> [21.06.2005 11:01]:

> Just in case it saves someone some grief, I also tried building on FreeBSD
> 4.8 - BE CAREFUL - let me warn people DO NOT build the port! - Before
> updating my ports, it built with an old version of Guile - it ran - sort of
> ;-) I tried to update the ports and then it just kept making things!
> 
> I don't know if I missed anything stupid, but it tried to add gnome and
> about a gazillion other things when I tried to build the new guile-1.6.5
> 
> ===>  Cleaning for unzip-5.50
> ===>  Cleaning for esound-0.2.29
[...]
> ===>  Cleaning for libpanel-1.4.2
> ===>  Cleaning for guile-1.6.5
> 
> Then I tried to build guile on it's own - -
> In the end, guile fails to make with an error in libguile:
> make: don't know how to make CFLAGS. Stop
> *** Error code 1
> 
> Ugh.

Just tried to build guile (1.6.5) on 4.11-STABLE from ports updated 17 June
and it went just fine.

Can You try "make -DWITHOUT_GNOME install" in ports/lang/guile?

    wbr&w, dmitry.
-- 
Dmitry Frolov <[EMAIL PROTECTED]>
RISS-Telecom Network, Novosibirsk, Russia
[EMAIL PROTECTED], +7 3832 NO WA1T, DVF-RIPE


_______________________________________________
Freeipmi-devel mailing list
Freeipmi-devel@gnu.org
http://lists.gnu.org/mailman/listinfo/freeipmi-devel

Reply via email to