> > Then I tried to build guile on it's own - -
> > In the end, guile fails to make with an error in libguile:
> > make: don't know how to make CFLAGS. Stop
> > *** Error code 1
> >
> > Ugh.
> 
> Just tried to build guile (1.6.5) on 4.11-STABLE from ports updated 17
> June
> and it went just fine.
> 
> Can You try "make -DWITHOUT_GNOME install" in ports/lang/guile?
> 
>     wbr&w, dmitry.
> --
[Mitch says:] Hi Dimitry!
I didn't update all the ports - only the ones I thought I needed... 

A manual build of the source from guile-1.6.5 was failing on libguile though
- so even if I resolve the ports issue it will probably still fail.

I tried this:
make -DWITHOUT_GNOME install
===>   guile-1.6.5 depends on executable: gmake - found
===>   guile-1.6.5 depends on file: /usr/X11R6/bin/gnomecc - not found
===>    Verifying install for /usr/X11R6/bin/gnomecc in
/usr/ports/sysutils/gnomecontrolcenter
===>   gnomecontrolcenter-1.4.0.5_1 depends on executable: gmake - found

And on it goes...

Does that help at all?

Thanks!

m/



_______________________________________________
Freeipmi-devel mailing list
Freeipmi-devel@gnu.org
http://lists.gnu.org/mailman/listinfo/freeipmi-devel

Reply via email to